<!doctype html>
<html class="fixed" lang="de" prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#">

<head>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta charset="UTF-8">
    <title>Kritische Kommunikation zwischen Roboter und Fördertechnik | Dispo</title>

    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
    <meta name="csrf-token" content="uPHX3v90tJ2nim0TFbPcpyDJIZ1gCfHvqq0zIxNk"/>

    <meta name="DC.Title" content="Kritische Kommunikation zwischen Roboter und Fördertechnik" />
<meta name="DC.Subject" content="Kritische Kommunikation zwischen Roboter und Fördertechnik" />
<meta property="og:title" content="Kritische Kommunikation zwischen Roboter und Fördertechnik" />


<meta name="description" content="Wie die Kommunikation zwischen mobilen Robotern und der stationären Fördertechnik funktionieren kann und wieso es sich dabei um einen neuralgischen Punkt handelt." />
<meta name="DC.Description" content="Wie die Kommunikation zwischen mobilen Robotern und der stationären Fördertechnik funktionieren kann und wieso es sich dabei um einen neuralgischen Punkt handelt." />
<meta property="og:description" content="Wie die Kommunikation zwischen mobilen Robotern und der stationären Fördertechnik funktionieren kann und wieso es sich dabei um einen neuralgischen Punkt handelt." />

<meta property="og:image" content="https://imgs.dispo.cc/m/5380_1_1200-0-1.85_.jpg" />

<meta property="og:url" content="https://dispo.cc/a/kritische-kommunikation-zwischen-roboter-und-foerdertechnik" />

<meta property="og:type" content="article" />
<meta property="article:published_time" content="2021-02-16T11:21:23+01:00" />
<meta property="article:tag" content="ROEQ" />
<meta property="article:tag" content="TU Wien" />
<meta property="article:tag" content="Shermine Gotfredsen" />
<meta property="article:tag" content="Schahram Dustdar" />
<meta property="article:tag" content="Mobile Robotik" />
<meta property="article:tag" content="Fördertechnik" />
<meta property="article:tag" content="Kommunikation" />
<meta property="article:tag" content="Wifi" />
<meta property="article:tag" content="Prozessoptimierung" />
<meta property="article:tag" content="Sicherheit" />

    <link rel="alternate" type="application/rss+xml" title="RSS" href="/rss.xml" />
    <link media="all" type="text/css" rel="stylesheet" href="/build/css/layout/layout.d0eb009d350cc23f.css" />

        <link media="screen" type="text/css" rel="stylesheet" href="/vendor/imverlag/article-library/build/css/frontend/article.css?v=20210114.48efdba2" />
    <link media="screen" type="text/css" rel="stylesheet" href="/build/css/pgs/article/subscribe.2107a37a194dec5e.css" />
    
    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,400i,700" rel="stylesheet">
    <link href="https://fonts.weka.one/font-awesome.css" rel="stylesheet">

</head>

<body>


    <div class="page-wrapper">
        <div
    id="billboard"
    class="imv-ad pool-970x250  billboard"
    style="
        display: none;
        width:970px;
        height:250px;"
    >
</div>
        <div class="page-ds">
            <nav class="main " id="nav-main">
    <div class="mob-ui">
        <ul class="mob-buttons" id="nav-mob-buttons">
            <li><a href="#" data-section="searchfield"><span><i class="fa fa-search"></i></span></a></li>
            <li><a href="#" data-section="nav"><span><i class="fa fa-bars"></i></span></a></li>
        </ul>
    </div>
    <a class="logo" href="https://dispo.cc"></a>
    <div class="top-nav">
        <ul>
    <li class="desktop-only ">
        <a href="https://dispo.cc"><i class="fa fa-home"></i></a>
    </li
    ><li class="epaper ">
        <a href="https://dispo.cc/epaper">
            E-Paper
        </a>
    </li
        ><li>
        <a href="https://dispo.cc/authkit/sign-in?intended=a%2Fkritische-kommunikation-zwischen-roboter-und-foerdertechnik&amp;cancel=a%2Fkritische-kommunikation-zwischen-roboter-und-foerdertechnik">
            <i class="fa fa-sign-in"></i> Anmelden
        </a>
    </li
        ><li class="subscribe ">
        <a href="https://dispo.cc/subscribe">
            Abonnieren
        </a>
    </li>
</ul>
    </div>
    <div class="bluebar cf"
        ><a class="logo" href="https://dispo.cc"></a
        ><div class="left">
            Dienstag, <span class="autd" data-time="now">16.02.2021 11:44</span>
            |
                            <a href="https://dispo.cc/authkit/sign-in?mode=sign-up&amp;intended=%2Fu%2Fsettings&amp;cancel=a%2Fkritische-kommunikation-zwischen-roboter-und-foerdertechnik" class="iconized"><!--
                --><i class="fa fa-paper-plane"></i>
                    <span>Newsletter bestellen</span>
                </a>
                                </div><!--
        --><div class="right"><!--
         --><ul class="social">
                <li>
                    <a href="https://www.facebook.com/Dispomagazin-1773007163029264/" target="_blank"><i class="fa fa-facebook"></i></a>
                </li>
                <li>
                    <a href="https://twitter.com/dispomag" target="_blank"><i class="fa fa-twitter"></i></a>
                </li>
                <li>
                    <a href="https://www.youtube.com/channel/UCnMlnVEy_lyvON_IwLOZTNA" target="_blank"><i class="fa fa-youtube-play"></i></a>
                </li>
            </ul><!--
         --><div class="searchfield-wrapper gr-grey">
                <form method="get" enctype="application/x-www-form-urlencoded" action="https://dispo.cc/search">
                    <input type="text" name="q" placeholder="Seite durchsuchen ..." id="nav-main-searchfield-input" autocomplete="off" />
                </form>
            </div>
        </div>
    </div>

        <ul class="sections gr-grey cf">
    <li class="business ">
        <a href="https://dispo.cc/unternehmen">
            <span>Business</span>
        </a>
        <ul>
            <li class="">
                <a href="https://dispo.cc/business/events">
                    <span>Events</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/business/start-ups">
                    <span>Start-Ups</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/business/logistik-logisch">
                    <span>Logistik logisch</span>
                </a>
            </li>
        </ul>
    </li
    ><li class="lager ">
        <a href="https://dispo.cc/lager">
            <span>Lager</span>
        </a>
        <ul>
            <li class="">
                <a href="https://dispo.cc/lager/lager-foerdertechnik">
                    <span>Lager und Fördertechnik</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/lager/it-auto-id">
                    <span>IT und Auto ID</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/lager/ladungstraeger-verpackung">
                    <span>Ladungsträger und Verpackung</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/lager/flurfoerderzeuge">
                    <span>Flurförderzeuge</span>
                </a>
            </li>
        </ul>
    </li
    ><li class="transport ">
        <a href="https://dispo.cc/transport">
            <span>Transport</span>
        </a>
        <ul>
            <li class="">
                <a href="https://dispo.cc/transport/infrastruktur">
                    <span>Infrastruktur</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/transport/logistikdienstleister-supply-chain">
                    <span>Logistikdienstleister und Supply Chain</span>
                </a>
            </li>
        </ul>
    </li
    ><li class="case-studies ">
        <a href="https://dispo.cc/case-studies">
            <span>Case Studies</span>
        </a>
        <ul>
            <li class="">
                <a href="https://dispo.cc/case-studies/automotive">
                    <span>Automotive&shy;</span>
                </a>
            </li>
                        <li class="">
                <a href="https://dispo.cc/case-studies/elektronik">
                    <span>Elektronik</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/case-studies/lebensmittel-handel">
                    <span>Lebensmittel und Handel</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/case-studies/maschinen-anlagen">
                    <span>Maschinen und Anlagen</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/case-studies/pharma">
                    <span>Pharma</span>
                </a>
            </li>
        </ul>
    </li
    ><li class="forschung-entwicklung ">
        <a href="https://dispo.cc/forschung-entwicklung">
            <span>F&amp;E</span>
        </a>
    </li
    ><li class="energie-umwelt ">
        <a href="https://dispo.cc/energie-umwelt">
            <span>Umwelt</span>
        </a>
    </li
    ><li class="white-paper ">
        <a href="https://dispo.cc/white-paper">
            <span>White Paper</span>
        </a>
    </li
    ><li class="tecfindr ">
        <a href="https://dispo.cc/tecfindr">
            <span>tecfindr</span>
        </a>
    </li
    ><li class="newsrooms ">
        <a href="https://dispo.cc/newsrooms">
            <span>Newsrooms</span>
        </a>
                <ul>
                        <li class="">
                <a href="https://dispo.cc/newsrooms/bulmor-industries-gmbh-7">
                    <span>Bulmor industries GmbH</span>
                </a>
            </li>
                        <li class="">
                <a href="https://dispo.cc/newsrooms/meta-lagertechnik-gesmbh-2">
                    <span>META-Lagertechnik</span>
                </a>
            </li>
                        <li class="">
                <a href="https://dispo.cc/newsrooms/tsc-auto-id-technology-emea-gmbh-3">
                    <span>TSC</span>
                </a>
            </li>
                    </ul>
            </li
    ><li class="epaper ">
        <a href="/epaper">
            <span>E-Paper</span>
        </a>
    </li>
</ul>
    
    <div class="mob searchfield-wrapper gr-grey">
        <form method="get" enctype="application/x-www-form-urlencoded" action="https://dispo.cc/search">
            <input type="text" name="q" placeholder="Seite durchsuchen ..." id="nav-mob-searchfield-input" />
        </form>
    </div>
</nav>
            <div class="page">
                <div class="content" id="content">

                    <ul class="breadcrumbs top">
        <li>
                <a href="/">
                        <i class="fa fa-home"></i>
                    </a>
            </li>
        <li>
                Kritische Kommunikation zwischen Roboter und Fördertechnik
            </li>
    </ul>


                    <article class="
    article
    
    
    has-inline-media
">
    <header
    class="
        
        
">

    
    <div class="inner">
        <span class="kicker">
                            Intralogistik
                    </span
        ><time datetime="2021-02-16T11:21:23+01:00">16.02.2021 11:21</time>

        <h1>
            Kritische Kommunikation zwischen Roboter und Fördertechnik
        </h1>
        <p>
            Wie die Kommunikation zwischen mobilen Robotern und der stationären Fördertechnik funktionieren kann und wieso es sich dabei um einen neuralgischen Punkt handelt.
        </p>

        
                <div class="labels with-sharer">
            <input type="radio" id="show-all-labels-0" name="show-all-labels" value="0" checked />
            <input type="radio" id="show-all-labels-1" name="show-all-labels" value="1" />

            <ul class="article-sharer">
    <li>
        <a class="facebook" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdispo.cc%2Fa%2Fkritische-kommunikation-zwischen-roboter-und-foerdertechnik&amp;t=Kritische+Kommunikation+zwischen+Roboter+und+F%C3%B6rdertechnik" target="_blank"></a>
    </li>
    <li>
        <a class="twitter" href="http://twitter.com/share?url=https%3A%2F%2Fdispo.cc%2Fa%2Fkritische-kommunikation-zwischen-roboter-und-foerdertechnik&amp;text=Kritische+Kommunikation+zwischen+Roboter+und+F%C3%B6rdertechnik+-+%23ROEQ+%23TUWien+%23ShermineGotfredsen+%23SchahramDustdar+%23MobileRobotik+%23F%C3%B6rdertechnik+%23Kommunikation+%23Wifi+%23Prozessoptimierung+%23Sicherheit" target="_blank"></a>
    </li>
    <li>
        <a class="xing" href="https://www.xing.com/social_plugins/share?url=https%3A%2F%2Fdispo.cc%2Fa%2Fkritische-kommunikation-zwischen-roboter-und-foerdertechnik" target="_blank"></a>
    </li>
    <li>
        <a class="linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdispo.cc%2Fa%2Fkritische-kommunikation-zwischen-roboter-und-foerdertechnik&amp;title=Kritische+Kommunikation+zwischen+Roboter+und+F%C3%B6rdertechnik&amp;summary=Wie+die+Kommunikation+zwischen+mobilen+Robotern+und+der+station%C3%A4ren+F%C3%B6rdertechnik+funktionieren+kann+und+wieso+es+sich+dabei+um+einen+neuralgischen+Punkt+handelt." target="_blank"></a>
    </li>
</ul>

                                    <a class="label group-2" href="https://dispo.cc/tag/ROEQ">
                ROEQ
            </a>
                        <a class="label group-2" href="https://dispo.cc/tag/TU%20Wien">
                TU Wien
            </a>
                                                <a class="label group-4" href="https://dispo.cc/tag/Shermine%20Gotfredsen">
                Shermine Gotfredsen
            </a>
                        <a class="label group-4" href="https://dispo.cc/tag/Schahram%20Dustdar">
                Schahram Dustdar
            </a>
                                                <a class="label group-3" href="https://dispo.cc/tag/Mobile%20Robotik">
                Mobile Robotik
            </a>
                        <a class="label group-3" href="https://dispo.cc/tag/F%C3%B6rdertechnik">
                Fördertechnik
            </a>
                        <a class="label group-3" href="https://dispo.cc/tag/Kommunikation">
                Kommunikation
            </a>
                        <a class="label group-3" href="https://dispo.cc/tag/Wifi">
                Wifi
            </a>
                        <a class="label group-3" href="https://dispo.cc/tag/Prozessoptimierung">
                Prozessoptimierung
            </a>
                        <a class="label group-3" href="https://dispo.cc/tag/Sicherheit">
                Sicherheit
            </a>
                        
            <div class="control">
                <label for="show-all-labels-1" class="link iconized">
                    <i class="fa fa-angle-down"></i>
                    Alle 10 Schlagworte anzeigen
                </label>
                <label for="show-all-labels-0" class="link iconized">
                    <i class="fa fa-angle-up"></i>
                    Weniger Schlagworte anzeigen
                </label>
            </div>
        </div>
            </div>

        <figure class="image light">
        <div class="wrapper" style="background-color:rgb(247,249,249);">
        <div>
    
        <a
            href="https://imgs.dispo.cc/m/5380_1_1280-0-0_.jpg"
            target="_blank"
            data-has-custom-url="0"
            style="
                padding-top:54.05%;
                background-color:rgb(247,249,249);
            ">
                        <img src="https://imgs.dispo.cc/m/5380_1_800-0-1.85_.jpg" alt="ai, artificial intelligence, bullhorn, megaphone, robot, translation, translate, translator, technology, robotic, speaker, communication, announce, alert, attention, promotion, communicate, information, speaking, loudspeaker, message, loud, broadcast, news, machine, futuristic, industrial, industry, humanoid, engineering, sci-fi, humanoid robot, future, 3d, illustration, science, symbol image, computer, automation, blue, hand, cyber, tech, digital, industry 4.0, copy space, ki, roboter, k&uuml;nstliche intelligenz, megafon, durchsage, ansage, mitteilung, callbat, chatbot, chat, information, kommunikation, kommunizieren, vortrag, werbung, werben, lautsprecher, robotik, k.i., algorithmus, humanoider roboter, artifizielle intelligenz, automatisierung, informatik, automatisieren, programmierung, programmieren, technik, software, technologie, system, digitale revolution, bot, digitalisierung, zukunft, humanoid, anwendung, denken, assistent, assistenz, innovation, innovativ, cyborg, kreativ, kreativit&auml;t, computer, autonomes system, maschinen, lernen, lernf&auml;higkeit">
            
                        <span class="credit">&copy; Alexander Limbach - stock.adobe.com</span>
                    </a>

            </div>
    </div>
    
        <figcaption>
    <p>Die Kommunikation zwischen mobilen Robotern und der station&auml;ren F&ouml;rdertechnik hat Konfliktpotenzial.</p>
    </figcaption>
    </figure>
    </header>

    
        
        <div class="text cf">


            <div class="text-wrapper">
                
                <div
    id="first-inline"
    class="imv-ad pool-300x600  "
    style="
        display: none;
        width:300px;
        height:600px;"
    >
</div>


                
                <p>Mehr und mehr Unternehmen setzen f&uuml;r ihre Intralogistik mobile Roboter ein. Laut Zahlen des Robotikverbandes International Federation of Robotics (IFR) kann man sogar von einem Service-Roboter-Boom sprechen. In den Jahren 2018 bis 2019 stieg der Verkaufswert von professionellen Service-Robotern weltweit um 32 Prozent auf 11,2 Milliarden US-Dollar. Durch die Covid-19-Pandemie steigt besonders die Nachfrage nach Desinfektionsrobotern, Logistikrobotern in Fabriken und Lagerhäusern oder nach Robotern für die Zustellung von Waren bis an die Haustür.</p>



<p>Das ertragsstärkste Segment bei den professionellen Service-Robotern sind Medizinroboter mit einem Marktanteil von 47 Prozent im Jahr 2019. Rund 90 Prozent der Medizinroboter stammen von amerikanischen und europäischen Anbietern. Bis 2022 rechnet die IFR weiterhin mit einem gro&szlig;en Marktpotenzial: Der Umsatz könnte sich auf 11,3 Milliarden US-Dollar mehr als verdoppeln. Und auch Logistikroboter sind mehr als gefragt. Der Marktwert von verkauften oder geleasten <a href="https://dispo.cc/a/bmw-setzt-auf-ki">Logistikrobotern</a> stieg um 110 Prozent auf 1,9 Milliarden US-Dollar. Dabei wird fast der gesamte Umsatz mit Logistikrobotern erwirtschaftet, die für Innenbereiche vorgesehen sind. Autonome mobile Roboter arbeiteten meist nur in Lagerhäusern. Mit der Digitalisierung sind sie heute aber zunehmend auch Teil der Produktion in den intelligenten Fabriken.</p>



<h1>Noch gibt es Kommunikationsprobleme</h1>

<p>Die eingesetzten Roboter m&uuml;ssen aber nat&uuml;rlich auch mit ihrer Umwelt kommunizieren. Bei der Kommunikation zwischen <a href="https://dispo.cc/a/wie-steute-fts-kommunizieren-laesst">station&auml;rer F&ouml;rdertechnik</a> und den Robotern besteht aktuell noch Handlungsbedarf. Denn gerade, wenn es um schwer beladene Paletten geht, besteht immer noch ein vergleichsweise hohes Risiko f&uuml;r Unf&auml;lle. Wenn wir eines Tages das Konzept der Smart Factory fl&auml;chendeckend etabliert haben und Prozesse darin vollautomatisiert ablaufen, sollte an diesem wichtigen Punkt alles glatt laufen &ndash; doch noch tut es das nicht.</p>
<section id="white-papers" class="box white-papers">
    <h1>White Paper zum Thema</h1>

    <ul>

        
        <li>
            <article class="with-image">
                                <img
                    src="https://imgs.dispo.cc/m/1556_2_75-0-1.33_.jpg"
                    alt="Paketzustellung
Versandhandel
Logistik, 4.0
Mass, Customization
e-Commerce"
                    title="(c) General Logistics Systems Austria GmbH"
                />
                
                <h1>
                    <a href="https://dispo.cc/white-paper/2?utm_source=weka&amp;utm_medium=article-content&amp;utm_campaign=whitepaper&amp;utm_content=Logistik+4.0+im+Versandhandel">Logistik 4.0 im Versandhandel</a>
                </h1>

                <a href="https://dispo.cc/white-paper/2?utm_source=weka&amp;utm_medium=article-content&amp;utm_campaign=whitepaper&amp;utm_content=Logistik+4.0+im+Versandhandel" class="iconized">
                    <i class="fa fa-arrow-circle-o-down" aria-hidden></i> <span>Jetzt herunterladen</span>
                </a>

            </article>
        </li>

        
        <li class="more">
            <span>
                <a class="iconized" href="https://dispo.cc/white-paper?utm_source=weka&amp;utm_medium=article-content&amp;utm_campaign=whitepaper&amp;utm_content=show-all">
                    <span>Alle White Paper</span>
                    <i class="fa fa-angle-right" aria-hidden></i>
                </a>
            </span>
        </li>

    </ul>
</section>






<p>Schahram Dustdar, Professor f&uuml;r Informatik und Leiter der Distributed Systems Group an der TU Wien h&auml;lt diese Kommunikation aus mehreren Gr&uuml;nden f&uuml;r kritisch: &bdquo;Aus Sicht der Leistung ist die Synchronisation zwischen den verschiedenen Agenten unter anderem f&uuml;r die Prozessoptimierung, die Minimierung von Verz&ouml;gerungen und die Reduzierung des Energieverbrauchs von entscheidender Bedeutung.&ldquo; Er bezeichnet sowohl Roboter als auch F&ouml;rderanlagen als &bdquo;Agenten&ldquo;, da beide unabh&auml;ngige und datenbasierte Entscheidungen treffen k&ouml;nnen. &bdquo;Aus Sicherheitsgr&uuml;nden k&ouml;nnen Verz&ouml;gerungen bei der Kommunikation von einem Stopp in der Produktionslinie bis zu einer besch&auml;digten Linie oder einem verletzten menschlichen Bediener f&uuml;hren. Daher ist diese deterministische Echtzeitkommunikation von wesentlicher Bedeutung&ldquo;, so Dustdar.</p>
<div id="inline-suggestions"></div>


<p>&bdquo;Derzeit ist die Kommunikation zwischen mobilen Robotern und der station&auml;ren F&ouml;rdertechnik sehr stark vom Wifi abh&auml;ngig. Die Empfangseinheit f&uuml;r dieses Wifi muss also mit den verschiedenen station&auml;ren <a href="https://dispo.cc/a/diese-rolle-spielen-rollenbahnen">F&ouml;rdersystemen</a> verkabelt sein&ldquo;, erkl&auml;rt Shermine Gotfredsen, Global Sales Director bei ROEQ. ROEQ&nbsp;stellt in erster Linie Aufsatzmodule f&uuml;r mobile Roboter wie F&ouml;rderb&auml;nder, Regale oder Boxen her.</p>

<figure class="image dark">
    
        <a
            href="https://imgs.dispo.cc/m/5381_2_1280-0-0_.png"
            target="_blank"
            data-has-custom-url="0"
            style="
                padding-top:54.05%;
                background-color:rgb(9,8,8);
            ">
                        <img src="https://imgs.dispo.cc/m/5381_2_800-0-1.85_.png" alt="">
            
                        <span class="credit">&copy; ROEQ / TU Wien</span>
                    </a>

    
        <figcaption>
    <p>Shermine Gotfredsen, Global Sales Director bei ROEQ und Schahram Dustdar, Professor f&uuml;r Informatik und&nbsp;Leiter der Distributed Systems Group an der TU Wien.</p>
<div
    id="ad-slot-1"
    class="imv-ad pool-300x250  "
    style="
        display: none;
        width:300px;
        height:250px;"
    >
</div>


    </figcaption>
    </figure>


<h1>Der neuralgische Punkt</h1>

<p>Genau hier befindet sich Potenzial f&uuml;r auftretende Schwierigkeiten und der neuralgische Punkt. &bdquo;Kommt es zu einer Instabilit&auml;t des Wifis, so kann das schwerwiegende Folgen haben, wenn zu diesem Zeitpunkt beispielsweise gro&szlig;e, schwere Paletten zwischen dem mobilen Roboter und der F&ouml;rderanlage &uuml;bertragen werden. Es kann zu Unf&auml;llen kommen, wodurch Mitarbeiterinnen und Mitarbeiter verletzt werden k&ouml;nnen&ldquo;, so Gotfredsen. Zur gleichen Zeit entstehen zudem Ausfallzeiten auf der Produktionslinie. Und auch die Verkabelung der Empfangseinheiten schreckt einige Unternehmen von der Applikation von mobilen Robotern in der Produktion ab. Bei einer gro&szlig;en Anzahl von F&ouml;rdersystemen entsteht eine Menge Arbeit, f&uuml;r die Fachwissen ben&ouml;tigt wird und ein Kostenaufwand entsteht.</p>



<h1>Handshake-Verfahren</h1>

<p>So l&auml;uft die Roboter-F&ouml;rdertechnik-Kommunikation f&uuml;r gew&ouml;hnlich ab. ROEQ hat das Feedback des Marktes genutzt, um eine neue, nicht wifi-basierte Technologie zu entwickeln. Diese besteht aus zwei Teilen: &bdquo;Mit diesem wifi-unabh&auml;ngigen System werden die zwei Komponenten GuardCom und GuardCom Connect verwendet. Die Komponente GuardCom wird direkt am station&auml;ren F&ouml;rderband montiert. GuardCom Connect wird auf dem mobilen Roboter installiert. Das bedeutet, dass der Roboter einfach an die station&auml;re F&ouml;rderstation heranfahren und Material abladen oder aufnehmen kann&ldquo;, erkl&auml;rt Gotfredsen. Dies funktioniert mittels eines optischen Sensors f&uuml;r den keine Kabel zu den station&auml;ren F&ouml;rderb&auml;ndern verlegt werden m&uuml;ssen. &bdquo;Das GuardCom System ist einfach zu installieren, es gew&auml;hrleistet den sicheren Austausch von Waren und erh&ouml;ht dadurch auch die Sicherheit f&uuml;r Mitarbeiterinnen und Mitarbeiter&ldquo;, bringt Gotfredsen die Vorteile der Entwicklung auf den Punkt. Mindestens einen Nachteil gibt es aber dennoch. Das Unternehmen ROEQ wurde erst im Jahr 2017 gegr&uuml;ndet und agiert sehr fokussiert. Darum ist Guardcom derzeit auch nur f&uuml;r MiR Plattformen und ROEQ Produkte designt und noch nicht f&uuml;r den globalen Markt.</p>

<figure class="image dark">
    
        <a
            href="https://imgs.dispo.cc/m/5382_1_1280-0-0_.jpg"
            target="_blank"
            data-has-custom-url="0"
            style="
                padding-top:54.05%;
                background-color:rgb(125,114,116);
            ">
                        <img src="https://imgs.dispo.cc/m/5382_1_800-0-1.85_.jpg" alt="">
            
                        <span class="credit">&copy; ROEQ</span>
                    </a>

    
        <figcaption>
    <p>GuardCom wird direkt am station&auml;ren F&ouml;rderband montiert - GuardCom Connect wird auf dem mobilen Roboter installiert.</p>
    </figcaption>
    </figure>


<h1>Kommunikation via Time-Sensitive Networking</h1>

<p>Dustdar von der TU Wien nennt eine andere L&ouml;sung des Kommunikationsproblems zwischen <a href="https://dispo.cc/a/wie-mobile-robotik-fuer-flexible-lager-sorgt">mobilen Robotern</a> und der station&auml;ren F&ouml;rdertechnik: &bdquo;Es gibt einen neueren Standard, der diese Art der Kommunikation erm&ouml;glicht, das so genannte Time-Sensitive Networking (TSN). Dieser Standard basiert derzeit auf Ethernet, sodass er &uuml;ber drahtgebundene Kommunikation funktionieren kann.&ldquo; Obwohl es einige erste Arbeiten zu Wireless-TSN (WTSN) gibt, kann die drahtlose Kommunikation in einer branchenweit dichten Umgebung durch viele Hochfrequenz-Interferenzeffekte (RF) ernsthaft beeintr&auml;chtigt werden, die m&ouml;glicherweise nicht mit einem WTSN-Standard angegangen werden. &bdquo;In dem von uns diskutierten Fall kann eine station&auml;re F&ouml;rderanlage mit dem LAN verbunden werden, der mobile Roboter kann jedoch nicht an eine Wand angeschlossen werden. Um dieses Problem zu mindern, kann ein &bdquo;Fog Robotic&ldquo; Netzwerk daher k&uuml;rzere drahtlose Entfernungen f&uuml;r die Kommunikation zwischen dem mobilen Roboter und dem F&ouml;rderer bereitstellen, die eine nahezu Echtzeitkommunikation bereitstellen. Dar&uuml;ber hinaus k&ouml;nnen dem Fog Robotics-Netzwerk andere Funktionen hinzugef&uuml;gt werden wie die Implementierung von Redundanz im Kommunikationsprotokoll, um den Verlust kritischer Informationen zu vermeiden&ldquo;, erl&auml;utert Dustdar.</p>



<h1>Wie ein Roboter reagiert</h1>

<p>Aus Sicherheitsgr&uuml;nden m&uuml;ssen die Reaktionszeiten von Robotern und F&ouml;rdertechnik nahezu bei Echtzeit liegen, um kritische Probleme zu vermeiden. &bdquo;Auch hier sollten vernetzte Roboter, die das Fog-Computing-Paradigma verwenden, diese Art von Anforderungen erf&uuml;llen. Im Hinblick auf eine planm&auml;&szlig;ige Anforderungs&auml;nderung m&uuml;ssen sowohl der mobile Roboter als auch ein F&ouml;rderband in der Lage sein, die Optimierung anzupassen, beispielsweise Leistung und Energieverbrauch oder andere Anforderungen, die f&uuml;r die Anwendung wichtig sind&ldquo;, erkl&auml;rt Dustdar. Und wie lernen Roboter mit der F&ouml;rdertechnik zu kommunizieren? &bdquo;F&uuml;r die Kommunikation zwischen den autonomen, mobilen Robotern und der F&ouml;rdertechnik braucht es keine maschinellen Lernf&auml;higkeiten. Es handelt sich um eine optische Sensortechnologie&ldquo;, meint Gotfredsen bezugnehmend auf die Schnittstellenl&ouml;sung von ROEQ.</p>

            </div>

                    </div>

        <div class="post">

            
            
            <div
    id="ad-slot-2"
    class="imv-ad pool-468x60  "
    style="
        display: none;
        width:468px;
        height:60px;"
    >
</div>

        </div>
    
    


        <div class="subscribe-to-newsletter-overlay  " id="subscribe-to-newsletter-overlay">
    <section id="subscribe-to-newsletter" class="subscribe-to-newsletter   1">

            	<h1>Ihnen gefällt diese Art von Artikel?</h1>
            	<p>Abonnieren Sie unseren kostenlosen Newsletter!</p>

    	
        
        <form class="csb-form" action="https://dispo.cc/authkit/sign-up?newsletter=1&amp;back=1" method="post" enctype="application/x-www-form-urlencoded">
            <label class="email">
                <span>Ihre E-Mail-Adresse</span>
                <input type="text" name="email" value="" placeholder="name@example.com" class="" />
            </label>

            <div class="checkboxes">
                <span class="title">Ich möchte folgende Newsletter abonnieren</span>

                <ul>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="1"  />
                            <span>Wöchentlicher Newsletter <span>| 1x wöchentlich</span></span>
                            <p>News und Hintergründe aus der Welt der Logistik</p>
                        </label>
                    </li>
                                        <li>
                        <label class="checkbox">
                            <input type="checkbox" name="newsletters[]" value="2"  />
                            <span>Event-Ticker <span>| 1x monatlich</span></span>
                            <p>Alles zu den wichtigsten Veranstaltungen der Logistik.</p>
                        </label>
                    </li>
                                    </ul>
            </div>

            <input type="hidden" name="_token" value="uPHX3v90tJ2nim0TFbPcpyDJIZ1gCfHvqq0zIxNk">

            <label class="checkbox privacy-policy ">
                <input
                    type="checkbox"
                    name="privacy_policy"
                    value="true"
                    
                />
                <span>
                    Zustimmung zur Datenschutzerklärung
                </span>
                <p>
                    Mit meiner Registrierung stimme ich der <a href="https://dispo.cc/privacykit/policy" target="_blank">Datenschutzerklärung</a> zu.
                </p>
            </label>

            <button type="submit" id="subscribe-to-newsletter-submit">
                Kostenlos abonnieren
            </button>
            <a id="subscribe-to-newsletter-nothanks" class="button" href="#">Nein, danke</a>

        </form>

        <button type="submit" id="subscribe-to-newsletter-after-finish-close">
            OK
        </button>
    </section>
</div>

    
    <div id="mob-suggestions"></div>
</article>

                </div>
            </div>
            <div class="footer" id="footer">


    <ul class="breadcrumbs ">
        <li>
                <a href="/">
                        <i class="fa fa-home"></i>
                    </a>
            </li>
        <li>
                Kritische Kommunikation zwischen Roboter und Fördertechnik
            </li>
    </ul>



    <div class="more-from-us">Mehr von Dispo</div>

    <ul class="sections gr-grey cf">
    <li class="business ">
        <a href="https://dispo.cc/unternehmen">
            <span>Business</span>
        </a>
        <ul>
            <li class="">
                <a href="https://dispo.cc/business/events">
                    <span>Events</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/business/start-ups">
                    <span>Start-Ups</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/business/logistik-logisch">
                    <span>Logistik logisch</span>
                </a>
            </li>
        </ul>
    </li
    ><li class="lager ">
        <a href="https://dispo.cc/lager">
            <span>Lager</span>
        </a>
        <ul>
            <li class="">
                <a href="https://dispo.cc/lager/lager-foerdertechnik">
                    <span>Lager und Fördertechnik</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/lager/it-auto-id">
                    <span>IT und Auto ID</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/lager/ladungstraeger-verpackung">
                    <span>Ladungsträger und Verpackung</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/lager/flurfoerderzeuge">
                    <span>Flurförderzeuge</span>
                </a>
            </li>
        </ul>
    </li
    ><li class="transport ">
        <a href="https://dispo.cc/transport">
            <span>Transport</span>
        </a>
        <ul>
            <li class="">
                <a href="https://dispo.cc/transport/infrastruktur">
                    <span>Infrastruktur</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/transport/logistikdienstleister-supply-chain">
                    <span>Logistikdienstleister und Supply Chain</span>
                </a>
            </li>
        </ul>
    </li
    ><li class="case-studies ">
        <a href="https://dispo.cc/case-studies">
            <span>Case Studies</span>
        </a>
        <ul>
            <li class="">
                <a href="https://dispo.cc/case-studies/automotive">
                    <span>Automotive&shy;</span>
                </a>
            </li>
                        <li class="">
                <a href="https://dispo.cc/case-studies/elektronik">
                    <span>Elektronik</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/case-studies/lebensmittel-handel">
                    <span>Lebensmittel und Handel</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/case-studies/maschinen-anlagen">
                    <span>Maschinen und Anlagen</span>
                </a>
            </li>
            <li class="">
                <a href="https://dispo.cc/case-studies/pharma">
                    <span>Pharma</span>
                </a>
            </li>
        </ul>
    </li
    ><li class="forschung-entwicklung ">
        <a href="https://dispo.cc/forschung-entwicklung">
            <span>F&amp;E</span>
        </a>
    </li
    ><li class="energie-umwelt ">
        <a href="https://dispo.cc/energie-umwelt">
            <span>Umwelt</span>
        </a>
    </li
    ><li class="white-paper ">
        <a href="https://dispo.cc/white-paper">
            <span>White Paper</span>
        </a>
    </li
    ><li class="tecfindr ">
        <a href="https://dispo.cc/tecfindr">
            <span>tecfindr</span>
        </a>
    </li
    ><li class="newsrooms ">
        <a href="https://dispo.cc/newsrooms">
            <span>Newsrooms</span>
        </a>
                <ul>
                        <li class="">
                <a href="https://dispo.cc/newsrooms/bulmor-industries-gmbh-7">
                    <span>Bulmor industries GmbH</span>
                </a>
            </li>
                        <li class="">
                <a href="https://dispo.cc/newsrooms/meta-lagertechnik-gesmbh-2">
                    <span>META-Lagertechnik</span>
                </a>
            </li>
                        <li class="">
                <a href="https://dispo.cc/newsrooms/tsc-auto-id-technology-emea-gmbh-3">
                    <span>TSC</span>
                </a>
            </li>
                    </ul>
            </li
    ><li class="epaper ">
        <a href="/epaper">
            <span>E-Paper</span>
        </a>
    </li>
</ul>

    <div class="by-line">
        <a href="http://impressum.imverlag.com" target="_blank">Impressum</a> |
        <a href="http://kontakt.imverlag.com" target="_blank">Kontakt</a> |
        <a href="https://dispo.cc/privacykit/policy" target="_blank">Datenschutzerklärung</a>
    </div>

    <div class="by-line">
        Crafted by <a href="https://github.com/orgs/imverlag/people" target="_blank"><i class="fa fa-github"></i> imverlag</a> in Vienna, Austria
    </div>

    <div class="copy">
        &copy; WEKA Industrie Medien GmbH2013-2021 <span class="desktop-text">|</span> <br class="mobile" />
        Alle Rechte vorbehalten <span class="desktop-text">|</span> <br class="mobile" />
        Entwickelt von Team <a href="https://github.com/orgs/imverlag/people" target="_blank">imverlag</a> in Wien
    </div>

</div>
        </div>
        <div
    id="outer-skyscraper"
    class="imv-ad pool-160x600  outer-skyscraper"
    style="
        display: none;
        width:160px;
        height:600px;"
    >
</div>

    </div>



    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type="text/javascript">
    (function(w) {
        w.imverlag = JSON.parse('{"public":{"SearchKit":{"suggestions":"https:\/\/dispo.cc\/api\/search.kit\/suggestions"}}}');
    })(window);

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Imv_AdServing = window.Imv_AdServing || [];

    window.Imv_AdServing.push(function(ads) {
        ads
            .setConfig('{"dfpId":4443467,"display":true,"targeting":{"env":["production"],"keyword":["ROEQ","TU Wien","Shermine Gotfredsen","Schahram Dustdar","Mobile Robotik","F\u00f6rdertechnik","Kommunikation","Wifi","Prozessoptimierung","Sicherheit"],"page_dispo":["companies"]},"queue":[{"pool":"300x250","mobile":true,"desktop":true,"id":"ad-slot-1","targeting":[]},{"pool":"300x600","mobile":false,"desktop":true,"id":"first-inline","targeting":[]},{"pool":"468x60","mobile":false,"desktop":true,"id":"ad-slot-2","targeting":[]},{"pool":"970x250","mobile":false,"desktop":true,"id":"billboard","targeting":{"position":"outer"}},{"pool":"160x600","mobile":false,"desktop":true,"id":"outer-skyscraper","targeting":{"position":"outer"}}],"pool":{"970x250":{"code":"Dispo_Billboard","sizes":[[970,250],[970,90]]},"970x90":{"code":"Dispo_Leaderboard","sizes":[[970,90]]},"300x250":{"code":"Dispo_Medium_Rectangle","sizes":[[300,250]],"mobile":true},"160x600":{"code":"Dispo_Wide_Skyscraper","sizes":[[160,600]]},"300x600":{"code":"Dispo_Halfpage_Ad","sizes":[[300,600],[300,250]]},"468x60":{"code":"Dispo_Full_Banner","sizes":[[468,60]]},"advertorial":{"code":"Dispo_Advertorial","sizes":[[500,500]],"responsive":true}}}')
            .registerQueue();
    });
</script>

<script>

(function(g) {
    g._weka_privacy_kit_policies = '[20180525]';
})(window);

</script>

<script src="/vendor/weka/privacykit/build/js/global-kit.js?lang=de&v=20210114.48efdba2"></script>


    <script src="/build/js/base.032199bb6c45a1a8.js"></script>

        <script>
        (function(win) {
            win._imvArticleId = 4901;
        })(window);
    </script>
    <script src="/vendor/imverlag/article-library/build/js/frontend/article.js?lang=de&v=20210114.48efdba2"></script>
    <script src="/build/js/pgs/article/subscribe.2d937a5226bbadbe.js"></script>
    
    <script>
    window.Imv_AdServing.loadAds();
</script>

<script>
    (function(w, d) {

        var gaExec = function() {

            var gaDisableKey = 'ga-disable-UA-15888014-32';

            w[ gaDisableKey ] = w[ gaDisableKey ] || d.cookie.indexOf(gaDisableKey + '=true') > -1;

            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(w,d,'script','//www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-15888014-32', 'dispo.cc');
            ga('set', 'anonymizeIp', true);

                        
            ga('set', 'dimension1', 'Unregistered');

            
            ga('set', 'dimension2', 'Free');

            
            ga('send', 'pageview');

                    };

        
        gaExec();

        
    })(window, document);

</script>


</body>
</html>
